• Les SDK d'iOS 12 et watchOS 5 seront obligatoires pour toutes les apps dès mars 2019

    Il y a 6 jours - Par iPhone 3G System

    Avis aux développeurs : Apple exigera l'utilisation du SDK d'iOS 12 ainsi que le support de l'iPhone Xs Max dès le mois de mars 2019.
    SDK d'iOS 12 et watchOS 5 obligatoires
    Cette règle concernera aussi bien les mises à jour que les soumissions d'applications et peut valoir un rejet de validation dans le cas où elle n'est pas respectée. Elle est également valable pour watchOS 5 et l'Apple Watch Series 4.
    Les développeurs peuvent par ailleurs soumettre leurs apps ou leurs mises à jour pour iOS 12, tvOS 12, macOS Mojave ou watchOS 5 dès à présent afin qu'elles soient examinées dans les...
    Lire la suite ...